Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

95 Gedanken zu „Hilfe“

    1. Hallo,
      wann möchstest Du denn eine Mail bekommen? 😉 Bei der Erstellung eines Accounts oder der Hinterlegung einer Recovery-Mailadresse wird beispielsweise keine E-Mail versendet.
      Viele Grüße,
      Martin

  1. habe miranda 64..habe bei facebook mein passwort geändert. ergo jabber hat ein eigenes und facebook.
    und kommt das ich mit face und goggle talk keinen transport bekommen.
    auser bei MSN da funktioniert es sofort ?
    und nun meine frage. W A R U M G E H T S N I C H T ?

    danke

  2. Hallo zusammen, und Danke für diese Services & Support !!

    Meine Frage: funktioniert der facebook Transport noch?
    Nachdem bisher jeder meiner Versuch gescheitert ist, facebook chat über jabber/XMPP zum Laufen zu bringen, ist nun mein letzter Versuch über den hot-chilli.net Transport. Aber nach erfolgereicher Registrierung des Tansports (über xabber.de account) meldet er einen „Stream Error“ (und keine meiner FB Kontakte werden gezeigt… etc.)

    1. Der Facebook Transport funktioniert astrein. Ab und an fliegt man als User kurz raus, es kommt eine Fehlermeldung, dann geht es weiter. Kommt aber selten, maximal 1mal am Tag, vor.

      1. ‚Danke Roi. Habe das Problem identifiziert: Apps ‚Platform‘ hatte ich in den Facebook settings deaktiviert. Nirgendwo gibt es einen Hinweis, dass dies nötig sei…
        Jetzt läuft’s wunderbar 😉

  3. Hallo zusammen,

    ich habe das Gefühl, dass der ICQ Transport seit mindestens Mittwoch nicht mehr funktioniert.
    Mir wurden bis gestern zwar Leute als online angezeigt, aber seit heute sind alle als offline markiert.
    Und als ich mich dann in Pidgin normal über ICQ angemeldet habe, bekam ich plötzlich eine Nachricht vom Mittwoch von einem meiner Kontakte. Aber ich war immer in jabber online die ganze Woche, da Google Talk auf meinem Android Handy immer läuft.
    Wäre super wenn ihr einen kurzen Blick auf den ICQ Transport werfen könntet 🙂
    Und wie immer vielen Dank für euren super jabber server!

    Vielen Dank,

    Agorath

    1. Habe den ICQ Transport eben neu gestartet. Funktioniert nun wieder alles? Bei mir habe ich das Gefühl, dass es passen sollte.

      Aber komisch, der Server wurde heute ja neu gestartet aufgrund des Festplattentauschs.

      1. Danke für die schnelle Reaktion, komisch bei mir geht der ICQ-Transport immer noch nicht (Google Talk funktioniert).
        Alle Kontakte sind weiterhin offline und wenn ich testweise versuche eine Nachricht an einen der offline Kontakte zu senden bekomme ich folgende Fehlermeldung von Pidgin:
        XMPP Message Error
        Message delivery to xxxxxxxx@icq.jabber.hot-chilli.net failed: (Code 404)

        Keine Ahnung was da wieder los ist, vielleicht liegt’s ja an meinen Clients?

  4. Erst mal einen riesen Dank an euch für eure tollen Transportsservices 🙂

    Die letzten Jahre habe ich den Facebook und den ICQ Transport mit meiner GMail-Adresse genutzt. Nachdem es sporadische Ausfälle gab habe ich alles gelöscht und wollte die Transports neu registrieren. Nun bekomme ich eine Meldung, dass dies nicht möglich ist. Die Preregistration habe ich durchgeführt und dort kommt inzwischen auch, dass meine Adresse bekannt ist.

    Ich hoffe Ihr könnt mir weiterhelfen damit ich endlich meine ICQ Kontakte wieder sehe

    vielen Dank

    Blade

  5. Hi, gibt es irgendwo eine Anleitung wie das mit dem Transport per Hot-Chilli geht?
    Ich habe psi, habe mich auch hier angemeldet und auch die Transportvoranmeldung bekommen.
    Wenn ich in psi jetzt die Server durchsuche – jabber.hot-chilli.net und per rechtsklick auf Registrierung klicke bekomm ich eine Fehlermeldung – verboten.

    Wie funktioniert das hier genau? Ich kann nirgends eine Anleitung dazu finden.

      1. Klar les ich den 😉 Hab ich auch gemacht. Schon mehr als einmal und schon mit mehr als einem Account versucht. Ich kann mich jedenfalls nur bei jabber.hot-chilli.net registrieren.
        Sobald ich es bei ICQ Versuche-> Fehler…

        Ich weiß auch nicht, woran es liegt.
        Ich habe meinen benutzer „Benutzer@jabber.hot-chilli.net“ in psi integriert, der ist auch online. Und bei Diensten bekomme ich trotz Vorregistrierung diesen Fehler.

        Gruß

        1. Schade, mir wäre es lieber gewesen, wenn Du das nicht gemacht hättest. 😉

          Komm heute Abend doch mal in den Support-Channel, dann versuchen wir, das zu klären. Eventuell ist es ja wirklich ein Bug.

          1. Hab einen Account angelegt „Shizophren“ und einen „Shizophren83“. Den ersten Account habe ich jedenfalls auch gelöscht. Sollte also auch nicht mehr in der Datenbank rumgeistern.

            Ich habe nun folgendes getan.

            1. Psi installiert
            2. gtalk eingefügt
            3. Bei euch registriert „shizophren83“
            4. unter Vorregistration jetzt „shizophren83@jabber.hot-chilli.net“ eingetragen
            5. In psi jetzt auf Dienste nach „jabber.hot-chilli.net“ gesucht und doppelt auf „Icq Transport“ geklickt.
            6. Es kommt dauerhaft der Fehler.

            Mache ich auch nach 20 Minuten nochmals die Vorregistration, sagt mir euer Server – ich stände schon in der DB drin.

            Ich bin ab 16 Uhr leider nicht mehr verfügbar. Danke für dein Angebot.

              1. Nein, leider nicht. Habe mir einen anderen Anbieter gesucht, dort ging es ohne Probleme. Weiß nicht, wo bei euch der Fehler liegt/lag. Oder was ich falsch gemacht haben könnte.

  6. Hi Leute,
    Immer wenn ich versuche mich auf irgendeinem der hot-chilli Server für einen Transport zu registrieren wird mir mitgeteilt das ich dafür keine Berechtigung habe. Der Genaue Wortlaut :

    „Der Transport facebook.jabber.hot-chilli.net beantwortete die Registrierungsanfrage nicht korrekt: forbidden“

    Und das kommt bei allen deinsten nicht nur bei facebook…
    Ich nutze Gajim und bin mit meinem Googlemail Konto angemeldet falls es wichtig ist

  7. Ich bin sehr froh das es Hoster für die Protokolle von Jabber (XMPP) gibt.
    Doch seit Wochen ist es mindestens mehrfach die Woche down, also aktuell ist die Downtime weit unter 99%, so wie ich das schätze.

    Ich will nur mal ne Empfehlung aussprechen, nicht Klugscheißen. Könnt ihr kein Monitoring (Nagios, Icinga) einrichten, welches eure Dienste überwacht, ob entsprechende Rückgabewerte gegeben werden und wenn dies nicht mehr geschieht bzw. falsche Werte übergeben werden, das nen Script automatisch gestartet wird?

      1. Hast Du in den letzten 2-3 Wochen mal in den Blog geschaut? Wir stellen grad von ejabberd auf Prosody um – und leider lief/läuft nicht alles so glatt wie wir uns das vorgestellt haben. Daher ist der Server zur Zeit in der Tat von den 99% etwas entfernt. Es wird aber. 😉

        Monitoringtools haben wir am Start, nur sitzen wir nicht 24/7 an der Kiste und können daher auch nicht immer direkt eingreifen. Des Weiteren ist es blöd, dass Dienste nicht mehr funktionieren, aber die Ports noch erreichbar sind und/oder die Tasks noch laufen – das ist schwer zu monitoren… :-/

        1. im Blog steht (10. Juli), dass der ICQ-Transport wieder funktioniert und dass ihr lediglich eine neue Voranmeldung eingebaut habt. Bei mir läuft der seit einem Monat jetzt schon nicht mehr…

          Hier schreibst du was von nachträglichen Problemen. Was ist den nun? Läuft der ICQ-Transport jetzt gar nicht oder läuft er mit Einschränkungen? Sollen wir die neue Voranmeldung nutzen damit es wieder klappt? Bitte mal klar stellen.

          Ich bin jetzt schon seit mehreren Jahren bei euch und wenn der Transport läuft, habe ich nichts auszusetzen. Aber fast jedes mal, wenn ihr ein Upgrade des Servers einspielt, geht erst mal Wochen lang gar nix. Das nervt.. Testet ihr das Upgrade auch mal ausgiebig bevor ihr es einspielt? Sorry, dass ich das Frage, aber bei den häufigen Ausfällen liegt die Vermutung nahe.

          1. Habe mal ein paar Artikel in den Blog gestellt um da wieder halbwegs auf dem aktuellen Stand zu sein. Web Client, Web Presence und auch Die Vorregistrierung der Transports sollten damit klar sein.

            Die Spectrum Transportdienste laufen grundsätzlich alle, siehe hier. Das sind nicht nur irgendwelche Zahlen, ICQ, MSN, Twitter, XMPP 1 und 2 sowie Facebook nutze ich selbst.

            Wie stellst Du Dir denn eine Teststellung eines Jabberservers vor? Das ist etwas anderes wie einen Apachen zu aktualisieren und zu schauen, ob eine Webseite noch geht. Der Server läuft perfekt, das Problem sind die User bzw die Load, die verursacht wird. Hier hat Prosody einige Bugs offenbart, an denen dank des tollen Maintainers von Prosody schnell und hart gearbeitet wurde und wird – mit ein Grund für den Wechsel weg von ejabberd. Gleiches gilt für Spectrum 1, das seit einem 3/4 Jahr nicht mehr aktualisiert wird und deswegen von uns zusammen mit dem Maintainer auf Spectrum 2 aktualisiert werden wird. Auf eine Betaversion ohne vorherige Tests bei uns – aber es geht halt nicht anders – zumal Spectrum 1 vor und nach der Prosodymigration schon nicht mehr prickelnd lief.

            Aber fast jedes mal, wenn ihr ein Upgrade des Servers einspielt, geht erst mal Wochen lang gar nix.

            LOL? Der Server lief nun jahrelang auf ejabberd. Die Transports laufen ohne jetzt nachzuschauen seit gefühlt knapp 2 Jahren auf Spectrum. Upgrades gab es natürlich, danach lief aber alles direkt wieder oder es hat mal kurz gepoltert. Aber auch hier: Es lässt sich nicht testen, da eine Testumgebung ohne echte User keinen Sinn macht.

            Allgemein gilt es zu bemerken, dass dies ein kostenloses Communityprojekt ist, das in der Freizeit betreut wird. Es gibt zwar einen Paid-Service, dieser deckt im Moment aber nicht mal ansatzweise die Serverkosten deckt. Und die Community besteht aus Beorn und mir plus 3 Übersetzer (russisch und polnisch). Mehr Unterstützung haben wir trotz diverser Aufrufe über Jabber, die Webseite und Twitter nicht bekommen. Ich will mich nicht beschweren, mache das gerne und freiwillig, aber man sollte das bei seiner Betrachtung als User sehen, oder?

            1. Falls ihr jemand noch braucht der Gewisse Sachen im Monitoring einrichtet kann ich da behilflich sein. Mit Munin hatte ich selber noch nix zu tun, aber Nagios betreu ich selbst in nem mittelständigen Unternehmen für die komplette Infrastruktur.

              1. Hallo Max,

                danke für das nette Angebot. Da kommen wir eventuell darauf zurück.

                Wichtig ist für uns erstmal, den Umzug vollens abzuschließen. Spectrum 2 steht aktuell noch an, eventuell wird Prosody auf mehrere Instanzen aufgebohrt. Wenn dann alles steht in den nächsten Tagen und Wochen mache ich mir konkret Gedanken über ein möglichst gutes Monitoring – von unseren aktuellen Watchdogs mal abgesehen, die Ports und Tasks überwachen.

                Viele Grüße,
                Martin

                1. Hi Roi,

                  ja klar gerne.
                  Ich hab nur derzeit viel Stress. Ich kann nicht immer versprechen, dass ich gleich nach Arbeit noch Motivation und Zeit finde, mich der Sache zu widmen, aber generell steht meine Hilfe.
                  Wenn du auf mein Angebot zurück kommen willst, kannst du mich unter guerilla@jabber.hot-chilli.net erreichen.
                  Alles klaro, bis dahin max. Erfolge =)

                  Viele Grüße

                  Max

        2. Hi Roi,

          sorry das ist mir entgangen. Ich habe den Blog ehrlich gesagt noch nie gelesen :-\
          Dann nehme ich meinen Kritik zurück. Ich weiß ja wie kompliziert Migrationen sind.
          Ich kenn das ja auch von der Infrastruktur, die ich administriere. Okay wenn die Ports noch offen sind isses meist nicht so leicht heraus zu finden, ob alles ok ist. Bei HTTP oder POP3, IMAP Sachen kann man ja relativ leicht Rückgabewerte abfragen.
          Es ist ja aber auch möglich z.B.: Logfiles aus zu werten, wenn sich da nen Muster bei den Fehlern zu erkennen gibt im Log, könnte man ja mittel check_logfiles auch anschließend nen interaktives Script starten, wenn ein gewisser String, der einen bekannten Fehler kennzeichnet, starten lassen.
          Wie gesagt ich lehn mich vllt. auch bisschen zu weit ausm Fenster, da ich noch nie nen Jabber-Server gehostet bzw. administriert oder gemonitored hab 🙂
          War nur nen Ratschlag, falls es das noch nicht gibt, sollte das nur konstruktive Kritik sein.
          Viel Erfolg noch bei der Umstellung.

          Viele Grüße

          Max

  8. Hallo! Die meisten Gateways/Dienste laufen ja wieder, aber könnt ihr schon eine Tendenz zum SMS-Gateway geben? Wird man kurz-/mittelfristig wieder darauf zugegriffen können, oder sollte man schauen,ob man irgendwo anders ein Gateway findet? Dank euch! Karsten

      1. Alles klar. Super!
        Wollte nur wissen ob was gemacht wird 😉
        Solangs dann wieder geht, ist ja alles in Ordnung.

        Danke für Info

  9. Hallo zusammen,

    dachte erst der ICQ Transport wäre leider wieder down, da alle meine ICQ-Kontakte als offline angezeigt werden.
    Aber ich kann Nachrichten von allen empfangen und diese erhalten auch meine geschriebenen Nachrichten, obwohl sie halt als offline angezeigt werden.
    Komische Sache irgendwie 🙂

    Gruß

    Agorath

  10. Jid: icq.jabber.hot-chilli.net

    Info request error: Fehler 503: Dienst nicht Verfügbar

    Items request error: Fehler 503: Dienst nicht Verfügbar

    🙁

  11. n’abend,

    hier wird zwar der status als aktiv angezeigt, doch ich habe trotz neuster programmversion ausm git
    seit tagen probleme mit eurem icq transport (presence error).

    1. Wir haben zur Zeit viele Probleme mit den Transports. Ich versuche so gut wie möglich die Transports zu monitoren und bei Problemen neu zu starten. Mehr ist leider im Moment nicht möglich, für Weiterentwicklungen müssen wir auf Spectrum 2 warten.

    1. Habe alle Spectrum Transports neu gestartet. Cronjob ist eine Möglichkeit, aber keine gute. Bin auf der Suche nach der Ursache. Ist aber nicht allzu einfach wie es aussieht…

          1. Ja, habe nachdem ich die Kommentare gesehen habe, direkt den Transport neu gestartet. Keine Ahnung, was da zur Zeit los ist. Haben seit langer Zeit kein Update der Transportdienstsoftware mehr gemacht.

  12. Hi, seit zwei oder drei Tagen habe ich keinen Kontakt mehr zu Yahoo. Der Transport sagt mir „service unavailable“. Haben die mal wieder am Protokoll geschraubt?

    Gruß, Frosch (froschdus (ät) jabber.hot-chilli.net)

  13. Moin, seit einiger Zeit kann ich nichts mehr an Facebook Freunde schreiben, es kommen weiterhin alle eingehenden Nachrichten an, aber versenden funktioniert nicht. Fehlermeldungen kommen keine.
    MfG, Florian

  14. bei mir ist ICQ und Facebook nicht erreichbar, Facebook ging sowieso nicht richtig. ich wurde nicht als online angezeigt und antworten konnte man mir auch nicht. kann aber auch an einer schlechten einrichtung liegen ^^

  15. Gibt es ein Problem mit dem Facebook Transport?
    Kann per Gajim keine Transporte unter jabber.hot-chilli.net finden (Keine Transporte verfügbar).

    1. Ja, bei mit geht der Facebook-Transport auch nicht mehr. Und Service Discovery in Psi funktioniert auch nicht (jabber.hot-chilli.net); „The sender has sent XML that is malformed or that cannot be processed“.

      1. Habe mal alles durchgestartet – obwohl Facebook bei mir tat. Aber das ist mit den Transports einfach so. Bei der Gelegenheit gab es gleich ein Upgrade auf ejabberd 2.1.9.

        1. Geht bei mir leider immer noch nicht (Service Discovery). Wenn ich „facebook.jabber.hot-chilli.net“ eingebe, wartet Psi ewig drauf und es passiert nichts. Bei jabber.hot-chilli.net kriege ich noch die oben genannte Fehlermeldung.

  16. Hey,

    leider kann ich seit kurzem die SMS Gateway unter aspsms.jabber.hot-chilli.net nicht mehr erreichen.
    Ist diese dauerhaft abgeschalten oder nur temporär down?
    Oder gibt es einen anderen Transport/Serveradresse für die SMS Gateway.

    Viele Grüße,
    Thomas

    1. Habe den SMS Gateway mal neu gestartet. Sollte nun wieder laufen. Haben nicht vor, den SMS Gateway abzuschalten. Eventuell hatte der Dienst nur einen „Schluckauf“. 😉