Tag Archives: Upgrade

Prosody 0.10 up and running

Everything is done, the server runs on Prosody 0.10 and is up for over an hour now. Thanks to MattJ for his help solving the small issues when upgrading.

No new features like MAM and WebSocket are activated, yet. This will follow. But I had to disable mod_privacy_lists and mod_blocking and enable mod_blocklist. This means that we drop support for XEP-0016 which only older clients used nowadays as XEP-0191 is the newer standard which we still support with mod_blocklist.